Chargent Support Center


PayTrace is retiring it's emulator

If you are currently setup with PayTrace using Authorize.net Emulator you will need to use our direct PayTrace integration.  Chargent PayTrace integration will require you to be on Chargent v5.45 or current.

Please check out our Installation page for upgrading your Chargent packages.


Related Articles

996e33de7bae3639f2380ddcfaf383d7@chargent.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete