Chargent Support Center


How do I upgrade to the new Chargent Anywhere v1.25?

For those who want to upgrade and are on previous versions of Chargent Anywhere (all versions prior to 1.25) here are the steps for upgrading.

Install the latest Chargent Anywhere package by visiting the Chargent installation page here: https://www.appfrontier.com/chargent-installation.


Simply remove the old lightning component called "Chargent Payment Central" from the page (see image below)
 
  1. Click on the Gear icon on the top right of Salesforce and click Setup
  2. Under Administration select Objects and Fields and then Object Manager
  3. Select the Object you have Chargent Anywhere installed on.
  4. Select Lightning Record Pages
  5. Click Edit.
  6. Click the Trashcan on the top of the old Chargent Payment Central Component to remove it.



Note: If the package does not uninstall, please open a case with Chargent support and include your Org ID.  We will need to work with Salesforce Tier 3 to assist.



To add the new Chargent Anywhere Component you want to drag the Chargent Anywhere Put the new "Chargent Anywhere" component on the same page and click Save.




Chargent Anywhere versions prior to v1.25 will no longer work after September 2019.  All customers must complete this upgrade process prior to September 2019 to avoid any disruption in service.

How to install the new Chargent Anywhere in 5 minutes.




Click Here for Configuration Details

FAQ
Q: Will my data be deleted?
A: No data will be deleted!  As we do not include any fields or objects in the managed package, you will not lose any data!  The fields that CA uses are created with the configuration tool that we include in the package.  (You remember, that spot where you typed UNDERSTOOD.) As such, you don't need to worry about the data being deleted when uninstalling.


Related Articles

996e33de7bae3639f2380ddcfaf383d7@chargent.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete